Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 26

Thread: I would like to remove TapaTalk

  1. #11

    Default

    Tapatalk is still there, it hasn't been removed.

    The latest version is a tiny bit less intrusive (Google would hit them with a big stick for taking over your whole screen when you visit first time) so it had a reprieve for now.

    I still don't like it.

    Not sure about push notifications without tapatalk, probably not possible.
    Get Rosacea News here - https://rosacea-support.org

  2. #12
    Senior Member
    Join Date
    Nov 2014
    Posts
    864
    Country: Greece

    Default

    Something must have happened,because I can't log in to this forum via Tapatalk. Does anyone else have the same problem?

  3. #13

    Default

    This is posted via TapaTalk

    Sent from my GT-I9500 using Tapatalk
    Get Rosacea News here - https://rosacea-support.org

  4. #14

    Default

    Seems that the upgrade to secure https:// may have broken TapaTalk.

    I upgraded the tapatalk plugin to the latest version and created a new profile for the Rosacea Forum.

    So I think everyone will need to de-register the old Rosacea Forum inside their Tapatalk app and join the new one I just created.

    Have a look for a different preview icon when you search for "Rosacea Forum" - see here

    http://d.pr/i/168LW/DNUjjelA

    Screenshot_2016-02-08-10-01-48.jpg

    If I can update the old profile I will fix it, but someone else created it so I can't change it - only create a new one.

    dp.
    Last edited by David Pascoe; 8th February 2016 at 09:10 AM.
    Get Rosacea News here - https://rosacea-support.org

  5. #15

    Default

    More testing here.
    Get Rosacea News here - https://rosacea-support.org

  6. #16
    Senior Member
    Join Date
    Sep 2013
    Posts
    1,512

    Default

    Hi, if it helps, I'm on the site via Tapatalk. The old version worked just fine.

    I haven't been able to get on the forum via Tapatalk or net since last Thurs/Fri. Kept getting a site identity message on the net access.

    Anyway, all is working fine for me now.

  7. #17

    Default

    It seems that the Tapatalk guys have merged the 2 entries and put the new API key in the old entry and it should be working back normal again.
    Get Rosacea News here - https://rosacea-support.org

  8. #18
    Senior Member
    Join Date
    Sep 2013
    Posts
    1,512

    Default

    I'm still getting a site identiy "not trusted" message when I access the forum via the net. I can get on by adding a site exception, but it still gives a red exclamation point.

    Just mentioning in case it helps. I'm able to get in via Tapatalk, which works well for me.

  9. #19

    Default

    Quote Originally Posted by hg24 View Post
    I'm still getting a site identiy "not trusted" message when I access the forum via the net. I can get on by adding a site exception, but it still gives a red exclamation point.

    Just mentioning in case it helps. I'm able to get in via Tapatalk, which works well for me.
    This would relate to the ssl certificate that makes the padlock green normally.

    What os and browser are you usjng?
    Get Rosacea News here - https://rosacea-support.org

  10. #20
    Senior Member
    Join Date
    Sep 2013
    Posts
    1,512

    Default

    I'm just on my Blackberry phone (can't use a bigger computer screen; makes my skin burn and flush). So just using the Blackberry browser and Blackberry 10 OS.

Similar Threads

  1. Tapatalk for the Rosacea Forum?
    By hg24 in forum Newbie questions / Introduction
    Replies: 5
    Last Post: 23rd March 2015, 12:34 AM
  2. Can Tapatalk plugin be installed please?
    By maroon5 in forum Off-topic discussion
    Replies: 6
    Last Post: 6th June 2012, 08:29 AM
  3. Tapatalk
    By DennyB in forum Meta-forum discussion
    Replies: 0
    Last Post: 8th March 2012, 09:03 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •