Results 1 to 4 of 4

Thread: new posts button does not work most of the time

  1. #1
    Senior Member
    Join Date
    Jan 2015
    Posts
    662

    Question new posts button does not work most of the time

    Folks, half or more of the time when I click the new posts button to see what has been written, the search turns up empty even though there are clearly new posts as I can some of them on the side bar. I am viewing the forum on a laptop running Windows 8.1 and Firefox. Any ideas what is going on or how to remedy this?
    Thanks in advance.

  2. #2
    Member
    Join Date
    Aug 2015
    Posts
    59

    Default

    You could also try a different browser to see if it's browser related. Try Google Chrome for example.

  3. #3
    Senior Member
    Join Date
    Sep 2015
    Posts
    366

    Default

    I have same issue, seems the forum is in some way software retarded

  4. #4
    Senior Member
    Join Date
    Sep 2015
    Posts
    366

    Default

    Fix this damn new post button!!!

Similar Threads

  1. Replies: 3
    Last Post: 17th December 2011, 04:02 AM
  2. Hello! first time caller long time listener! - Showering question
    By chris003 in forum Newbie questions / Introduction
    Replies: 3
    Last Post: 25th February 2009, 11:09 PM
  3. Damn it where is the button....
    By phlika29 in forum Off-topic discussion
    Replies: 7
    Last Post: 6th March 2008, 10:19 PM
  4. Long Time Lurker, First Time Poster
    By QuadCore in forum Newbie questions / Introduction
    Replies: 2
    Last Post: 13th January 2008, 10:14 PM
  5. thank you for your time and work
    By satx1988 in forum News, research articles and current affairs
    Replies: 4
    Last Post: 5th September 2005, 11:13 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •